1. کاربر مهمان عزیز ؛ اولین سال همراهی شمارا در انجمن های علمی و تخصصی گروه های برق و رایانه 220ولت تبریک عرض می نماییم . امید است با عضویت و فعالیت و مداومت در تبادل اطلاعات در این انجمن علمی ،بازهم شاهد حضور مستر شما باشیم .
    بستن اطلاعیه
  2. کاربر مهمان ، ورود شما را به انجمن های علمی و تخصصی گروه های برق و رایانه 220ولت خیر مقدم می گوییم. جهت ارسال پاسخ یا سوال در انجمن ،نیازی به ثبت نام ندارید . اما در صورتی که این سایت مورد توجه و رضایت شما قرار گرفته است ،لطفا با عضویت در سایت ،به جمع ما بپیوندید . لازم به ذکر است عضویت ساده و راحت است و در کمتراز30 ثانیه قابل انجام می باشد .همچنین امکان ثبت نام سریعتر با اکانت اینستاگرام شما فراهم شده است .
    بستن اطلاعیه

همفکری سوال در مورد آمپلی فایر

شروع موضوع توسط mohsen500 ‏20 آوریل 2016 در انجمن مدارات آنالوگ

  1. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    مدار آمپلی فایر ساخت کانون الکترونیک دارای:
    1- ولتاژ تغذیه 30-70 ولت
    2- جریان مصرفی 400-80 میلی آمپر
    3- امپدانس خروجی 8 اهم
    4- امپدانس ورودی 110 کیلو اهم
    هست و مدار پری آمپلی فایر هم ساخت کانون الکترونیک و دارای :
    1- ولتاژ تغذیه 18-8 ولت
    2- جریان مصرفی 35 میلی آمپر در ولتاژ 12 ولت هست.
    تو توضیحات مدار پری آمپلی فایر درج شده که این مدار قادر به کار در هر ولتاژی هست فقط در صورتی که مقاومت متناسب با ولتاژ منبع تغذیه مورد استفاده قرار بگیره. مثلا برای 48 ولت، مقاومت 3.9 کیلو اهم حداقل 1 وات رو توصیه کرده.(فقط امپدانس مدار پری آمپلی درج نشده )
    من هم از یک ترانس سه سر 2*24 ولت 4 آمپر استفاده میکنم.
    می خوام ولتاژ 12 ولت برای پری آپلی و ولتاژ 48 ولت برای آمپلی استفاده کنم که تو رنج متوسط کاری هر دو مدار قرار بگیره
     
    بارگذاری...
  2. علی تحیری

    علی تحیری ***** کاربر علمی و تخصصی عضو انجمن 220ولت

    ارسال ها:
    293
    تشکرهای دریافتی:
    534
    امتیاز دستاورد:
    93
    تحصیلات:
    کارشناس الکترونیک از کشور آمریکا
    محل سکونت:
    تهران تهران پارس
    با سلام :
    اگر مقاومت 3.9 کیلو با ولتاژ 48 ولت بصورت مستقیم وصل شود جریان می شود حدود 12 میلی آمپر و با توجه به این که اگر این مقاومت بخواهد با پری آمپ سری گردد جریانی خیلی کم تر 10 میلی آمپر می فرستد، در صورتی که پری آمپ شما در ولتاژ 12 ولت 35 مالی آمپر مصرف می کنن، که این دو با هم هماهنگی ندارند.!!!
    با این توضیحات یک مدار توام با شماتیک بزودی برایتان آپلود می کنم.
     
    اسمیت و mohsen500 از این پست تشکر کرده اند.
  3. علی تحیری

    علی تحیری ***** کاربر علمی و تخصصی عضو انجمن 220ولت

    ارسال ها:
    293
    تشکرهای دریافتی:
    534
    امتیاز دستاورد:
    93
    تحصیلات:
    کارشناس الکترونیک از کشور آمریکا
    محل سکونت:
    تهران تهران پارس
    با سلام :
    با توجه به این اطلاعات که طبق سازنده کیت منتشر نموده است وعنوان کرده است که این پری آمپ در ولتاژ 12 ولت 35 میلی آمپر مصرف می کند، پس این پری امپ دارای مقاومت بار حدود343 اهم می باشد. 343 = 0.035 ÷ 12 و چون شما می خواهید از ولتاژ 48 ولت ورودی استفاده کنید، پس شما باید 36 ولت دیگر آن را روی یک مقاومت ورودی دیگر افت دهید. ( همان 3.9 کیلواهمی 1 وات که فروشنده کیت به اشتباه عنوان نموده است.) وقتی شما بخواهید 36 ولت را با جریان 35 میلی آمپری از این مقاومت عبور دهید ، تقریبا می شود یک مقاومت 1029 اهمی 1.5 وات، که می توانید از یک مقاومت 1 کیلو اهمی بین 1.5 الی 2 وات استفاده کنید. و چون مقاومت خود پری آمپ 343 اهم است فقط این مقاومت 1 کیلو اهمی را بدون استفاده از مقاومت دیگر بطور مستقیم با پری آمپ سری کنید. توضیحات آنقدر ساده است که نیاز به شماتیک ندارد اگر بود اطلاع دهید تا راهنمایی کنم.
     
    MehranChamani، اسمیت و mohsen500 از این ارسال تشکر کرده اند.
  4. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    با تشکر فراوان
    با راهنمایی های خوب شما مدار رو مونتاژ کردم و فعلا در حال تست هستم. تا حالا که خوب جواب داده.
    باز هم اگه سوالی بود از راهنماییهاتون استفاده میکنم.
     
  5. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    [​IMG]مدار رو تست کردم.
    فقط یه مشکلی که هست اینه که وقت روشن کردن صدای بوم بلندی از اسپیکرها ( که 6 اهمی هستند)[​IMG] پخش میشه و موقع خاموش کردن هم تقریبا همین صدا شنیده میشه و چند ثانیه طول میکشه تا برق مدار کاملا قطع بشه.
    احتمالا مشکل از خازن 3300 میکروفاراد 100 ولتی باشه که بعد از پل دیود نصب کردم.
    به نظر شما مشکل از کجاست ؟

    http://uupload.ir/files/56zk_ampli.jpg
     
    آخرین ویرایش: ‏21 آوریل 2016
  6. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    احتمال زیاد از آیسی TDA استفاده کردین
    ولی خیلی شبیه آیسی STK هست .
    در کل ،این آیسی ها یک پایه دارن برای خاموش و روشن کردن
    اون رو باید به مدار ضربه گیر خودش وصل کنید تا موقع قطع و وصل برق ، صدای تق تق از بلدگوها پخش نشه
    مدل آیسیتون رو بخونین ، دیتاشیتش رو دانلود کنید ، توی دیتا شیت مدار ضربه گیرش رو کشیده

    این یک مدل مدار ضربه گیر هست که به پایه MODE آیسی متصل می شود .
    مهران.

    من به همین روش ،این مشکل رو برطرف کردم و 100% تضمینی هست
    موفق باشید
     
    اسمیت و mohsen500 از این پست تشکر کرده اند.
  7. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    والا اینی که فرمودید دیگه خیلی تخصصی بود !
    من میدونم که آیسی از نوع STK بود و مدار را کلا بصورت کیت خریدم و فقط مونتاژ کردم.
    در ضمن، یه مشکل دیگه هم اینه که صدای نویز زیادی مثل صدای هوا از باندها شنیده میشه.
    دیتا شیت آیسی و عکس ماژول آمپلی فایر رو هم قرار میدم.
    من زیاد سر در نیاوردم...
    با تشکر فراوان بابت توجه و کمکتون
    https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0ahUKEwiCm7rgj6DMAhUHiCwKHZmbBDMQFggcMAA&url=http://audiolabga.com/pdf/STK4432.pdf&usg=AFQjCNGsG2k_U2i8pJPa55pMKnAaZZlimw&bvm=bv.119745492,d.bGg&cad=rja


    http://uupload.ir/files/o1yv_img_20160421_204950.jpg
     
    آخرین ویرایش: ‏21 آوریل 2016
  8. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    تفاوت آیسی STK با TDA اول بخوام بگم این هست که :
    ایسی TDA دارای سایز کوچکتر ،مصرف جریان کمتر،حرارت کمتر ، قدرت مناسب و کیفیت عالی و حتی عدم نویز هست
    آیسی STK دارای سایز بزرگ ، مصرف جریان بیشتر ،حرارت بیشتر ، قدرت و کیفیت عالی و کمی دارای نویز هست .
    آیسی TDA دارای مدارات مجتمع داخلی هست و جنس آن سرامیک است ولی STD دارای یک قاب پلاستیکی است که آن را باز کنید شاهد PCB و قطعات SMD زیادی خواهید بود .

    من همیشه از TDA استفاده میکنم و اون رو میشه حتی با 4تا خازن 10نانو راه انداخت و از 4تا ورودی و 4خروجی صدا که در مجموع با قدرت 160وات است آن هم بدون هیچگونه نویز ،بهره برد .

    اما STK از TDA سر تر است و یجورایی برای حرفه ای تر هاست و در صورتی که به صورت اصولی اون رو راه اندازی کنند ، از کیفیت TDA سرتر خواهد بود .


    بگذریم.
    بریم سر مساله نویز
    نویز میتونه از پند طریق وارد بشه
    اول اینکه از سیم شیلد مناسب استفاده نکرده باشد
    دوم اینکه پوشش سیم شیلد رو به منفی مدار متصل نکرده باشید
    سوم اینکه از فن برای خنک کردن رادیاتور آمپ استفاده کرده باشید
    چهارم استفاده از منبع تغذیه القالی ( پیشنهاد می شود یک بار با باتری تست کنید یا از سوئیپینگ استفاده کنید )
    پنجم در اطراف آمپ از مدارات القالی مثل پنکه ، پمپ آب ، مهتابی و... استفاده شده باشد .

    یک راه پیشنهاد میکنم تست کنید خبرش رو بدین
    منفی تغذیه آمپ رو با یک سیم به شیر آب خونه یا لوله آب رادیاتور خونه متصل کنید.
    باید نویز 100% حذف شود .

    اگر صدای نویز حذف شد ، بگید تا مراحل ساخت زمین مجازی رو بهتون یاد بدم.
    اگر بر طرف نشد باید فکر دیگری کرد
     
    اسمیت و mohsen500 از این پست تشکر کرده اند.
  9. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    همونطور که گفتید منفی آمپلی رو با یک سیم به شوفاژ هم وصل کردم اما نویز کمتر نشد
     
  10. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    بجای ترانس ،از باتری استفاده کنید و تست کنید
    یا از سوئیچینگ های صنعتی مثل پاور کامپیوتر

    یا پیشنهاد دیگم اینه که سیم ورودی تغذیه آمپ رو و سیم ورودی صدا رو از یک هسته فریت عبور دهید .تاثیر زیادی خواهد داشت .
     
    اسمیت و mohsen500 از این پست تشکر کرده اند.
  11. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    بعد از تستهای زیاد متوجه شدم صدای هوا مربوط به توییترها هست. و با قطع اونا صدای هوا هم قطع میشه.

    ￿الان فقط مشکل اصلی صدای تق تق بلندی هست که موقع روشن و خاموش کردن آمپلی از باندها شنیده میشه. انقدر بلند که کاملا باندها رو تکون میده.
    دیگه اینکه چطور میشه صدای هوا رو از توییترها گرفت ؟
     
    آخرین ویرایش: ‏13 می 2016
  12. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    از فروشنده که پرسیدم گفت کل طرح این کیت مال شرکت سانیو (STK4432) هست و احتمالش کمه که مدار ضربه گیر جابجا باشه.
    نظر شما چیه ؟
     
    آخرین ویرایش: ‏13 می 2016
  13. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    تنها به دلیل نداشتن مدار ضربه گیر است

    مشکل تق تق کردن دلیل بر عدم وجود مدار ضربه گیر هست
    دیتاشیت آیسی دانلود کنید و مراحل ذکر شده در پاسخ های قبل رو انجام بدین
     
  14. mohsen500

    mohsen500 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    12
    تشکرهای دریافتی:
    0
    امتیاز دستاورد:
    1
    دوست عزیز
    اول ممنون از توجهتون.
    متاسفانه چون من رشته الکترونیک نیستم در مورد مدار ضربه گیر که فرمودید اطلاعاتی ندارم.
    پیش فروشنده هم رفتم گفت این کیت به همراه آیسی ،کلا طراحی سانیو هست و طراحی خودشون نیست که بگیم مشکلی داره.
    دیتا شیت آیسی رو هم دانلود کردم اما متوجه نشدم آیا این کیت آمپلی که گرفتم، مدار ضربه گیر داره یا خیر ؟
    دیتاشیت آیسی رو به همراه عکس مدار و راهنمای قطعات براتون میذارم.
    اگه امکانش هست بیشتر راهنمایی کنید.
    در غیر این صورت باز هم ازتون ممنونم.
    Amplifier
     
  15. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    2016-05-13_183945.
    این بخش مدار ضربه گیر به همراه حالت muting هست .
    اما مشخص نکرده که کدام پایه هست !!!
     
  16. soroosh1384

    soroosh1384 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    3
    تشکرهای دریافتی:
    3
    امتیاز دستاورد:
    3
    سلام
    من همین مشکل را دارم که با جستجو در اینترنت با سایت 220 ولت آشنا شدم
    من ازماژول آمپلی فایر XH-M190 با تراشه TPA3116 استفاده کردم با کیت پری آمپلی فایر استریو 4 ولومه و نویز زیادی ندارد چون سیم ورودی با هسته فریت و سیم شیلددار است
    فقط صدای تق شدید فقط موقع روشن شدن داره و در ضمن بعد از خاموش شدن حدود 3 ثانیه طول میکشه تا صدا قطع بشه
    ممنون اگه بتونین راهنمای کنین
     
    آخرین ویرایش: ‏23 دسامبر 2016
  17. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    سلام
    جهت جلوگیری از تق تق
    در آیسی تقویت صدای شما ، حتما پایه ای وجود داره برای روشن و خاموش شدن ، اون را به کلید وصل کنید و به اون شکل دستگاه رو خاموش و روشن کنید ( نه با قطع برق)
    مورد بعد
    جهت حذف 3ثانیه
    خازن های ظرفیت بالایی که در تغذیه آمپلی فاییر شما وجود دارد ، باعث این تاخیر زمانی می شود .
    از همان کلید برای روشن و خاموش کردن آیسی استفاده کنید تا این مشکل نیز رفع شود .
    موفق باشید
     
    soroosh1384 از این پست تشکر کرده است.
  18. soroosh1384

    soroosh1384 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    3
    تشکرهای دریافتی:
    3
    امتیاز دستاورد:
    3
    با سلام و ضمن تشکر از جوابتون
    کیت ماژول آمپلی فایر که خریدم ولوم آن با کلید است ولی برد مدار آن طوری است که کلا غیر قابل دسترسی است
    ولی مدار تاخیری خیلی ساده و جالبی پیدا کردم که با یک خازن 1000 میکروفارادی و یک مقاومت 220 اهمی و یک رله 12 ولتی تاخیری در حدود نیم ثانیه ایجاد کردم که کلا مشکل تق تق آن موقع روشن شدن حل شد
    لینک آنرا در زیر میگذارم برای استفاده دیگران:
    (....)
    اگر جمله زیر را هم در گوگل جستجو کنید پیدا میشه:
    تاخیردرمدار12 ولت dc برای 3 ثانیه کممککک
     
    MohammadReza245539 و MehranChamani از این پست تشکر کرده اند.
  19. MehranChamani

    MehranChamani مدیریت کل سایت عضو کادر مدیریت مدیریت کل انجمن ها مدیریت کل فروشگاه

    ارسال ها:
    582
    تشکرهای دریافتی:
    587
    امتیاز دستاورد:
    93
    تحصیلات:
    مهندسی تکنولوژی الکترونیک
    محل سکونت:
    مشهد / شهر عشـــق
    تشکر از شما بابت بازنشر این موضوع مهم
    فقط در صورت امکان لطف بفرمایید بجای گذاشتن لینک و انتقال کاربران از این انجمن به انجمن های سایر ، مطلب آموزشی خود را در اینجا قرار دهید .
    موفق و پیروز باشید
     
    محمدعلی از این پست تشکر کرده است.
  20. soroosh1384

    soroosh1384 کاربر عضو کاربر عادی عضو انجمن 220ولت

    ارسال ها:
    3
    تشکرهای دریافتی:
    3
    امتیاز دستاورد:
    3
    سلام
    معمولا سایتها اعلام میکنند استفاده از مطالب سایت با اعلام نام منبع بلامانع است
    ولی اگه موردی پیش آمد و مشکلی نداشت چشم
    الان هم عکس آن مدار را اینجا میگذارم:

    [​IMG]
    در این مدار ولتاژ خروجی بعد از 5 ثابت زمانی (t ) به 99 درصد ولتاژ تغذیه میرسه . همچنین t=R.C هست .
    مثلا اگه میخوایید زمان رسیدن خروجی به 12 ولت برابر با 3 ثانیه بشه :
    5 ثات زمانی برابر 3 ثانیه هست ، پس یک ثابت زمانی میشه 0.6 ثانیه . در این حالت R.C=0.6 باید بشه
    مقدار R رو مثلا 1 کیلو اهم در نظر می گیریم و مقدار C رو حساب میکنیم . در این حالت C برابر با 600 میکرو فاراد خواهد بود . با تغییر مقادیر مقاومت و خازن و میتونید به اعداد استاندارد برسید .
    همون طور که قبلا هم گفتم در این روش ولتاژ تغذیه به صورت تدریجی زیاد میشه ، در همین مدار بعد از گذشت 0.6 ثانیه از وصل شدن تغذیه اصلی ولتاژ خروجی برابر با 7.584 ولت خواهد بود و این ولتاژ مطابق منحنی و جدول افزایش خواهد یافت .
    توی این مدار جریان خروجی محدود هست .
     
    MehranChamani از این پست تشکر کرده است.
بارگذاری...

5کاربر در مجموع از این موضوع بازدید داشته اند

این بخش را به اشتراک بگذارید :